CVE-2022-41322 – In Kitty before 0.26.2, insufficient validation in the desktop notification escape sequenc …

Vuln ID: CVE-2022-41322

Published:  2022-09-23  05:15:08Z

Description: In Kitty before 0.26.2, insufficient validation in the desktop notification escape sequence can lead to arbitrary code execution. The user must display attacker-controlled content in the terminal, then click on a notification popup.

Source: NVD.NIST.GOV