CVE-2022-2937 – The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site S …

Vuln ID: CVE-2022-2937

Published:  2022-09-23  14:15:12Z

Description: The Image Hover Effects Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Title & Description values that can be added to an Image Hover in versions up to, and including, 9.7.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. By default, the plugin only allows administrators access to edit Image Hovers, however, if a site admin makes the plugin’s features available to lower privileged users through the ‘Who Can Edit?’ setting then this can be exploited by those users.

Source: NVD.NIST.GOV