CVE-2022-3257 – Mattermost version 7.1.x and earlier fails to sufficiently process a specifically crafted …

Vuln ID: CVE-2022-3257

Published:  2022-09-23  15:15:13Z

Description: Mattermost version 7.1.x and earlier fails to sufficiently process a specifically crafted GIF file when it is uploaded while drafting a post, which allows authenticated users to cause resource exhaustion while processing the file, resulting in server-side Denial of Service.

Source: NVD.NIST.GOV