CVE-2022-38095 – Cross-Site Request Forgery (CSRF) vulnerability in AlgolPlus Advanced Dynamic Pricing for …

Vuln ID: CVE-2022-38095

Published:  2022-09-23  14:15:12Z

Description: Cross-Site Request Forgery (CSRF) vulnerability in AlgolPlus Advanced Dynamic Pricing for WooCommerce plugin <= 4.1.3 at WordPress.

Source: NVD.NIST.GOV