CVE-2022-40310 – Authenticated (subscriber+) Race Condition vulnerability in Rate my Post â€&ldq …

Vuln ID: CVE-2022-40310

Published:  2022-09-23  15:15:14Z

Description: Authenticated (subscriber+) Race Condition vulnerability in Rate my Post – WP Rating System plugin <= 3.3.4 at WordPress allows attackers to increase/decrease votes.

Source: NVD.NIST.GOV