CVE-2022-40671 – Cross-Site Request Forgery (CSRF) vulnerability in Rate my Post – WP Ra …

Vuln ID: CVE-2022-40671

Published:  2022-09-23  15:15:14Z

Description: Cross-Site Request Forgery (CSRF) vulnerability in Rate my Post – WP Rating System plugin <= 3.3.4 at WordPress.

Source: NVD.NIST.GOV