CVE-2022-40855 – Tenda W20E router V15.11.0.6 contains a stack overflow in the function formSetPortMapping …

Vuln ID: CVE-2022-40855

Published:  2022-09-23  15:15:14Z

Description: Tenda W20E router V15.11.0.6 contains a stack overflow in the function formSetPortMapping with post request ‘goform/setPortMapping/’. This vulnerability allows attackers to cause a Denial of Service (DoS) or Remote Code Execution (RCE) via the portMappingServer, portMappingProtocol, portMappingWan, porMappingtInternal, and portMappingExternal parameters.

Source: NVD.NIST.GOV