CVE-2022-40868 – Tenda W20E router V15.11.0.6 (US_W20EV4.0br_V15.11.0.6(1068_1546_841)_CN_TDC) contains a s …

Vuln ID: CVE-2022-40868

Published:  2022-09-23  15:15:14Z

Description: Tenda W20E router V15.11.0.6 (US_W20EV4.0br_V15.11.0.6(1068_1546_841)_CN_TDC) contains a stack overflow vulnerability in the function formDelDhcpRule with the request /goform/delDhcpRules/

Source: NVD.NIST.GOV