CVE-2021-45035 – Velneo vClient on its 28.1.3 version, does not correctly check the certificate of authenti …

Vuln ID: CVE-2021-45035

Published:  2022-09-23  16:15:10Z

Description: Velneo vClient on its 28.1.3 version, does not correctly check the certificate of authenticity by default. This could allow an attacker that has access to the network to perform a MITM attack in order to obtain the user´s credentials.

Source: NVD.NIST.GOV