CVE-2022-2070 – In Grandstream GSD3710 in its 1.0.11.13 version, it’s possible to overflow the stack since …

Vuln ID: CVE-2022-2070

Published:  2022-09-23  16:15:10Z

Description: In Grandstream GSD3710 in its 1.0.11.13 version, it’s possible to overflow the stack since it doesn’t check the param length before using the sscanf instruction. Because of that, an attacker could create a socket and connect with a remote IP:port by opening a shell and getting full access to the system. The exploit affects daemons dbmng and logsrv that are running on ports 8000 and 8001 by default.

Source: NVD.NIST.GOV