CVE-2022-2973 – MZ Automation’s libIEC61850 (versions 1.4 and prior; version 1.5 prior to commit a3b04b7bc …

Vuln ID: CVE-2022-2973

Published:  2022-09-23  16:15:11Z

Description: MZ Automation’s libIEC61850 (versions 1.4 and prior; version 1.5 prior to commit a3b04b7bc4872a5a39e5de3fdc5fbde52c09e10e) uses a NULL pointer in certain situations. which could allow an attacker to crash the server.

Source: NVD.NIST.GOV