CVE-2022-38134 – Authenticated (subscriber+) Broken Access Control vulnerability in Customer Reviews for Wo …

Vuln ID: CVE-2022-38134

Published:  2022-09-23  16:15:11Z

Description: Authenticated (subscriber+) Broken Access Control vulnerability in Customer Reviews for WooCommerce plugin <= 5.3.5 at WordPress.

Source: NVD.NIST.GOV