CVE-2022-38470 – Cross-Site Request Forgery (CSRF) vulnerability in Customer Reviews for WooCommerce plugin …

Vuln ID: CVE-2022-38470

Published:  2022-09-23  16:15:11Z

Description: Cross-Site Request Forgery (CSRF) vulnerability in Customer Reviews for WooCommerce plugin <= 5.3.5 at WordPress.

Source: NVD.NIST.GOV