CVE-2022-40188 – Knot Resolver before 5.5.3 allows remote attackers to cause a denial of service (CPU consu …

Vuln ID: CVE-2022-40188

Published:  2022-09-23  16:15:11Z

Description: Knot Resolver before 5.5.3 allows remote attackers to cause a denial of service (CPU consumption) because of algorithmic complexity. During an attack, an authoritative server must return large NS sets or address sets.

Source: NVD.NIST.GOV