CVE-2022-40194 – Unauthenticated Sensitive Information Disclosure vulnerability in Customer Reviews for Woo …

Vuln ID: CVE-2022-40194

Published:  2022-09-23  16:15:11Z

Description: Unauthenticated Sensitive Information Disclosure vulnerability in Customer Reviews for WooCommerce plugin <= 5.3.5 at WordPress

Source: NVD.NIST.GOV