CVE-2022-30124 – An improper authentication vulnerability exists in Rocket.Chat Mobile App <4.14.1.22788 …

Vuln ID: CVE-2022-30124

Published:  2022-09-23  19:15:11Z

Description: An improper authentication vulnerability exists in Rocket.Chat Mobile App <4.14.1.22788 that allowed an attacker with physical access to a mobile device to bypass local authentication (PIN code).

Source: NVD.NIST.GOV