CVE-2022-32218 – An information disclosure vulnerability exists in Rocket.Chat <v5, <v4.8.2 and <v …

Vuln ID: CVE-2022-32218

Published:  2022-09-23  19:15:11Z

Description: An information disclosure vulnerability exists in Rocket.Chat <v5, <v4.8.2 and <v4.7.5 due to the actionLinkHandler method was found to allow Message ID Enumeration with Regex MongoDB queries.

Source: NVD.NIST.GOV