CVE-2022-32219 – An information disclosure vulnerability exists in Rocket.Chat <v4.7.5 which allowed the …

Vuln ID: CVE-2022-32219

Published:  2022-09-23  19:15:11Z

Description: An information disclosure vulnerability exists in Rocket.Chat <v4.7.5 which allowed the "users.list" REST endpoint gets a query parameter from JSON and runs Users.find(queryFromClientSide). This means virtually any authenticated user can access any data (except password hashes) of any user authenticated.

Source: NVD.NIST.GOV