CVE-2022-32790 – This issue was addressed with improved checks. This issue is fixed in tvOS 15.5, watchOS 8 …

Vuln ID: CVE-2022-32790

Published:  2022-09-23  19:15:12Z

Description: This issue was addressed with improved checks. This issue is fixed in tvOS 15.5, watchOS 8.6, iOS 15.5 and iPadOS 15.5, macOS Monterey 12.4, macOS Big Sur 11.6.6, Security Update 2022-004 Catalina. A remote user may be able to cause a denial-of-service.

Source: NVD.NIST.GOV