CVE-2022-32801 – This issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.5. …

Vuln ID: CVE-2022-32801

Published:  2022-09-23  19:15:12Z

Description: This issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.5. An app may be able to gain root privileges.

Source: NVD.NIST.GOV