CVE-2022-35248 – A improper authentication vulnerability exists in Rocket.Chat <v5, <v4.8.2 and <v …

Vuln ID: CVE-2022-35248

Published:  2022-09-23  19:15:14Z

Description: A improper authentication vulnerability exists in Rocket.Chat <v5, <v4.8.2 and <v4.7.5 that allowed two factor authentication can be bypassed when telling the server to use CAS during login.

Source: NVD.NIST.GOV