CVE-2022-35250 – A privilege escalation vulnerability exists in Rocket.chat <v5 which made it possible t …

Vuln ID: CVE-2022-35250

Published:  2022-09-23  19:15:14Z

Description: A privilege escalation vulnerability exists in Rocket.chat <v5 which made it possible to elevate privileges for any authenticated user to view Direct messages without appropriate permissions.

Source: NVD.NIST.GOV