CVE-2022-40132 – Cross-Site Request Forgery (CSRF) vulnerability in Seriously Simple Podcasting plugin < …

Vuln ID: CVE-2022-40132

Published:  2022-09-23  19:15:15Z

Description: Cross-Site Request Forgery (CSRF) vulnerability in Seriously Simple Podcasting plugin <= 2.16.0 at WordPress, leading to plugin settings change.

Source: NVD.NIST.GOV