CVE-2022-40748 – IBM InfoSphere Information Server 11.7 is vulnerable to cross-site scripting. This vulnera …

Vuln ID: CVE-2022-40748

Published:  2022-09-23  18:15:11Z

Description: IBM InfoSphere Information Server 11.7 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 236586.

Source: NVD.NIST.GOV