CISA adds Atlassian Bitbucket Server flaw to its Known Exploited Vulnerabilities Catalog

CISA added a recently disclosed flaw in Atlassian Bitbucket Server, tracked as CVE-2022-36804, to its Known Exploited Vulnerabilities Catalog. The U.S.

Read full article on Security Affairs