CVE-2022-40977 – A path traversal vulnerability was discovered in Pilz PASvisu Server before 1.12.0. An una …

Vuln ID: CVE-2022-40977

Published:  2022-11-24  10:15:11Z

Description: A path traversal vulnerability was discovered in Pilz PASvisu Server before 1.12.0. An unauthenticated remote attacker could use a zipped, malicious configuration file to trigger arbitrary file writes (‘zip-slip’).

Source: NVD.NIST.GOV