" />

Nine Vulnerabilities Patched in WordPress

WordPress 4.8.2 patches nine vulnerabilities affecting version 4.8.1 and earlier, including cross-site scripting (XSS), SQL injection, path traversal and open redirect flaws.

Read full news article on SecurityWeek