" />

Two-Year Old Vulnerability Patched in Linux Kernel

A high risk security vulnerability that could be exploited to escalate privileges has been patched in Linux kernel after being initially discovered more than two years ago.

Read full news article on SecurityWeek